issue with API (SOAP / REST)
Incident Report for Copernica
Resolved
Thursday (2023-03-23) between 17:03 and 17:16 a malfunction occurred on our API-servers.
As a result, API calls did not reach Copernica during this time frame.

We recommend that you monitor activities during this time period.

If you have any further questions, please contact our support team.
Posted Mar 23, 2023 - 17:22 CET
Investigating
We are currently experiencing a system failure on our API servers. Our Operations department is currently investigating the underlying issue.

If you have any further questions, please contact our support team.
Posted Mar 23, 2023 - 17:09 CET
This incident affected: Webpages (API (SOAP/REST)).