Delay on our task servers
Incident Report for Copernica
Resolved
This incident has been resolved.
Posted Jan 23, 2023 - 14:27 CET
Investigating
We are currently experiencing a system failure on our task servers. As a result of this system failure the importing/exporting of data, the rebuilding of views, and the processing of (test) mails will be delayed.

Our Operations department is currently investigating the underlying issue. Once the issue has been resolved, all tasks that were queued during the delay will be processed.

If you have any further questions, please contact our support team.
Posted Jan 23, 2023 - 14:06 CET
This incident affected: Services and servers (Taskservers).