Server issues
Incident Report for Copernica
Resolved
This incident has been resolved.
Posted Feb 02, 2024 - 10:40 CET
Investigating
We are currently experiencing difficulties on one of our servers.
Our Operations department is currently investigating the underlying issue.

Our apologies for any inconvenience this may cause.
If you have any further questions, please contact us.
Posted Feb 02, 2024 - 10:34 CET
This incident affected: Webpages (Publisher and Marketing Suite, API (SOAP/REST)).