Delay on our task servers for some accounts
Incident Report for Copernica
Resolved
This incident has been resolved.
Posted Jun 07, 2023 - 11:18 CEST
Investigating
We are currently experiencing a system failure on our task servers for one database server. As a result of this system failure, the importing/exporting of data, the rebuilding of views will be delayed for accounts stored on that specific server.

Our Operations department is currently investigating the underlying issue. Once the issue has been resolved, all tasks that were queued during the delay will be processed. Do not schedule mailings twice.

If you have any further questions, please contact our support team.
Posted Jun 07, 2023 - 09:40 CEST
This incident affected: Services and servers (Taskservers).